Unable to find a version of the runtime to run this application v PHOENIXU

Pokud vám tohle po reinstalaci PC vyběhne a vy jste si mysleli, že se to opraví nainstalováním Framework 4, protože je nejnovější. Tak jste udělali chybu a můžete odinstalovat.

Firma Microsoft není tak rozumná, aby novější Framework verze obsahovala i ty staré Frameworky. A jelikož, nová verze frameworku neumožňuje instalovat starou. Tak musíme pracně odinstalovat Framework 4 a nainstalovat od 1 po 3.5.

   Hlavně Instalovat postupně!

Postup instalace:

  • Pokud máte NET Framework Version 4, tak odinstalovat
  • Microsoft .NET Framework Version 1.1 Redistributable Package   (stáhnout) (WEB)
  • Nainstalujete 
  • Microsoft .NET Framework verze 2.0 Redistributable Package (x86) (stáhnout)  (WEB)
  • Nainstalujete
  • Microsoft .NET Framework 3.0 (stáhnout)  (WEB)  
  • Nainstalujete
  • Microsoft .NET Framework 3.5 (stáhnout)  (WEB)
  • Nainstalujete
  • hotov!  loguj :)

Strana: 1,2,3,4,5,6,7,8,9,10
Strana: 1,2,3,4,5,6,7,8,9,10

Nový komentář